Weird Call Audio Problem...

Discussion in 'iPhone' started by iceknyght, Jun 11, 2013.

  1. iceknyght macrumors newbie

    Joined:
    Jun 11, 2013
    #1
    I have a weird audio problem and was wondering if anyone else has had a similar problem...

    My wife and I both have iPhone 5's and sometimes (not all the time) when she calls me, it connects, but no matter which audio input I choose (phone, bluetooth, speaker, headphones), I cannot hear her, but she can hear me... I hang up, call back and it's the same thing. Sometimes restarting the phone works, other times I have to restart it 3-4 times before it'll work again.

    The (other) weird part is that after the last time of this happening, I tried calling my iPhone with my office phone and it worked fine, so then I immediately call my wife back with my iPhone and it was doing the same thing again. I called her back using my office phone and could talk to her fine...

    This problem has been going on for a few months now and I have tried restoring the phone a couple times and sadly, that hasn't done anything to help... Does anyone have any ideas what is going on? I'd make an appointment with Apple, but since it doesn't do it all the time, I don't know what good it would do... It's getting frustrating though!
     
  2. ItsWelshy macrumors regular

    Joined:
    Jul 31, 2012
    #2
    Do you have the heaphone jack plugged in a lot, sometimes a pin inside the jack gets stuck

    You could try a wipe and install?
     
  3. 92P92 macrumors member

    Joined:
    Jan 27, 2013
    Location:
    Belgium
    #3
    I had a similar problem.
    The first time someone calls me, they can't hear me and I can't hear them. If they call me again 10 seconds later, it works perfectly. I didn't go yet to the store but I will after my exams in a couple of weeks. If you haven't found a solution by then, I'll tell you what they told me.
     
  4. iceknyght thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #4
    Nope, I almost never have the headphones plugged in. I do most of my audio over bluetooth. I have tried the headphones just to rule out that it wasn't part of the problem... It has become a routine now where I try everything I can think of before hanging up... LOL!

    The first time I wiped the phone, I did wipe it completely and installed a fresh version of the OS... And after that, I have done a couple of normal restores. Still nothing...

    ----------

    Cool. :)

    Like I said, I want to go to the Apple store, but since the problem doesn't come up each time, I don't want to waste my time (and have them look at it and say there is nothing wrong with it)... It's like a car that is not running right so you take it to the mechanic, where it doesn't act up, and they say everything checks out fine, even though you *know* there is a problem!

    Yesterday, it happened again and instead of restarting the phone, I put it into airplane mode and back out and tried calling again and it worked fine... So at least I may of found a way to not have to restart my phone each time this happens... Still very annoying though.
     

Share This Page