Weird diagonal Line on Images

Discussion in 'Digital Photography' started by aaron.lee2006, May 6, 2007.

  1. aaron.lee2006 macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #1
    I went shooting today and when I came back I reviewed the images on my XTi. I noticed a diagonal line in the majority of them. It is in the top right corner and I cannot make it go away. I have cleaned in and out and cannot find the source.

    Any ideas?

    EDIT: They appear when on the computer as well.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Maybe post one? ;) Either as 100% crop of the affected area or a thumbnail if it can be seen.
     
  3. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
  4. b0tt094 macrumors 6502

    b0tt094

    Joined:
    Sep 2, 2006
    #4
    It almost looks like a hair... If u have a diffrent lense take a picture of a completly white wall with it and see if it is still there. You said u cleaned it so I'll belive ya so i wont even mention dust, another u could try a blower on the part of the lense that conects to the camera, If u cant find it u can probably clone it out
     
  5. Macanadian macrumors member

    Joined:
    Sep 11, 2006
    Location:
    BC
    #5
    Weird diagonal Line on Images

    Aaron if you are still getting the lines after changing lenses and cleaning. Bring the camera back where you bought it and show them what is happening. Maybe you can get a refund or a new camera.
     
  6. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #6
    Well. I have no good news yet. I am going to take it to the local shop and see what they have to say. Maybe they can order me a new lens because I don't think is is a dirt/dust problem. Also if i snap a shot with the lens off it produces nothing in the black white screen shot so I'm stumped on this one...

    Also I have misplaced my canon warranty card :( Can they tell by the serial that it is still under warranty. And I bought the Camera is the Caribbean so it would be expensive to take it back there :p
     
  7. Macanadian macrumors member

    Joined:
    Sep 11, 2006
    Location:
    BC
    #7
    Aaron,

    Ask the store to quickly use one of their lenses just to see if the line still shows up. If it does:

    Phone Canon and ask to see if there is a service centre in Ontario somewhere. You might be able to mail it out. Of course it is still under warranty. The camera was only introduced last August 2006. Unless you badly mistreated the camera like using it as a hammer against your alarm clock. :p

    Macanadian
     

Share This Page