Weird email problem on Me.com

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by LewisB, Oct 12, 2008.

  1. LewisB macrumors member

    Joined:
    Feb 7, 2008
    #1
    Hi,

    For example, I have 20 emails come through on my iPhone or Mail on my iMac, I delete 15 of them, all fine and dandy...

    Then, I would log on to Me.com, say 4 hours later, and those 20 emails are still in my inbox... I delete one of them, and then all of the 15 I deleted earlier get deleted.

    Does anyone know why that happens? Why cant they be deleted as soon as I open Me.com up? Why do I have to delete one for them all to go?
     
  2. LewisB thread starter macrumors member

    Joined:
    Feb 7, 2008
    #2
    Huh? 67 views and no one else has this problem? Is it just me then??
     
  3. iammike1 macrumors 6502a

    iammike1

    Joined:
    Oct 25, 2007
    Location:
    Columbia MD
    #3
    I read something somewhere about this before. I believe it was just a bug that people were hoping would be fixed soon.

    I can't get past other MM problems to get to this point in the first place.
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    If you do a search on this forum you will see many hits on this bug. It is a well known problem. I normally test this with every new build. It appears to be a problem with both MobileMe Web Client and the iPhone Mail Client. If you delete the mail within Outlook (and then do a Purge) the mail is removed from MobileMe Web Client. I personally do not use the MM Web Client because of all the problems. If possible you should use another Mail Client to manage your MM Mail until these problems are resolved.
     

Share This Page