Weird error, anyone know what this is?

Discussion in 'Mac Basics and Help' started by hypnotic, Dec 22, 2008.

  1. hypnotic macrumors newbie

    Joined:
    Dec 22, 2008
    #1
    So all of the sudden I'm getting this weird error when I start up my lappy. It happened right after I did a software update. It's an ibook G4 if anyone needs to know. Oh, and since, my USB ports haven't been working.
    Application Launch Failure
    The application "(null)" could not be launched because of a shared library error: "<HP Communications><CarbonLib><CFMPriv_LaunchServices><>"
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2
    Try deleteing your HP print software. That looks like what is causing the error.
     
  3. n8mac macrumors 6502

    Joined:
    Jun 25, 2006
    Location:
    Ohio
    #3
    What OS are you running?
    What update was done?
    Is your HP software up to date?
     
  4. hypnotic thread starter macrumors newbie

    Joined:
    Dec 22, 2008
    #4
    10.5.6
    I'm not sure what the update was, I wasn't really paying attention. And I deleted anything HP I could find on here and it still did it. I also found that it did it when I opened any of the Microsoft Office applications.
     
  5. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #5
    Did you delete everything that the finder found? Also did you reboot your machine after you deleted the hp software?
     

Share This Page