Weird ethernet problem

Discussion in 'Mac Basics and Help' started by Dotty, Aug 22, 2007.

  1. Dotty macrumors member

    Joined:
    Mar 28, 2006
    #1
    Can someone explan why this is happening? 2 ethernet connections with random IPs? see attached picutre

    thanks.
     

    Attached Files:

  2. itickings macrumors 6502a

    itickings

    Joined:
    Apr 14, 2007
    #2
    You don't happen to be running Parallels Desktop or something like that?

    If you go to System Preferences and select Network, what does it say about the two unexpected interfaces?
     
  3. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #3
    yea thats the parallels address range. dont delete it or you wont have interwebz in windblows!!!
     
  4. Dotty thread starter macrumors member

    Joined:
    Mar 28, 2006
    #4
    Ah, yeah parallels was install a couple of days ago. Thanks for the explaination.

    But why is there 2 of them? I only installed ubuntu using para.
     
  5. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #5
    it says ones for "DHCP scope for shared networking"
    and the other "DHCP scope for host-only networking"
    im not fully sure what they are, but thers your answer haha
     
  6. Santa Rosa macrumors 65816

    Santa Rosa

    Joined:
    Aug 22, 2007
    Location:
    Indiana
    #6
    Sweet phrases :D
     
  7. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #7
    haha thanks :)
     

Share This Page