Weird Experience with 3GS today

Discussion in 'iPhone' started by hsleiman, Jun 21, 2009.

  1. hsleiman macrumors regular

    Joined:
    May 30, 2008
    Location:
    Morgantown, WV
    #1
    So I picked up my 3GS today and right after the apple person gave me my phone I started to type in my mobile me settings. Right in the middle of typing my email address my screen goes dim and it said something along the lines of iphone wants to power off and at the bottom of the screen there were two buttons, one said accept and the other said cancel. I naturally was very confused and the sales person standing next to me pushed cancel without giving me a chance to really read what it said or take a screen shot. It was NOT the slide to turn off screen and I did not touch any of the iPhone's hardware buttons. It just randomly popped up. I wish I could remember exactly what it said. Has anyone experienced anything like this? It was really weird I have never heard of anyone seeing that screen before and the lady said she hadn't either.
     
  2. fox2319 macrumors newbie

    Joined:
    Aug 21, 2008
    #2
    Sounds like it might have just been something to do with a low battery.
     
  3. hsleiman thread starter macrumors regular

    Joined:
    May 30, 2008
    Location:
    Morgantown, WV
    #3
    Nah it was fresh out of the box charged well over 80% just by eyeballing it. Should have included that in the original post.
     
  4. doubleatheman macrumors 6502a

    doubleatheman

    Joined:
    May 27, 2009
    #4
    Ah ha! I wasn't going crazy!!

    Mine did this too but my finger automatically hit the no button, I am so used
    to be doing somethig else on the phone and to say things like, no, close, hide, cancle.

    This happend about 5 mins after I left the store.
    It was a unlock looking type secreen with two buttons at the bottom.
     
  5. hsleiman thread starter macrumors regular

    Joined:
    May 30, 2008
    Location:
    Morgantown, WV
    #5
    Hahaha oh man I thought I was crazy too! I wonder why our phones did that? Do you remember what you were doing when it happened? Mine happened around 5 minutes after my phone was activated too...
     
  6. rorschach macrumors 68020

    rorschach

    Joined:
    Jul 27, 2003
    #6
    It happens once, when the SIM is activated...you won't see it again
     
  7. doubleatheman macrumors 6502a

    doubleatheman

    Joined:
    May 27, 2009
    #7
    But my sim had been activated for over 3 minutes by the time I got this message!
     
  8. jamac427 macrumors newbie

    Joined:
    Jun 19, 2009
    #8
    Mine has another weird little problem that i was wondering if anyone else is getting... every now and then when i hit the home button to check the time my screen only lights up very darkly, a tint that you would never need, i just hit the top button then hit home button again and it lights up normally... weird probably happened 3 or 4 times so far...
     
  9. zacheryjensen macrumors 6502a

    zacheryjensen

    Joined:
    May 11, 2009
    #9
    Please report it to apple, it's obviously a bug.

    http://www.apple.com/feedback/iphone.html
     
  10. zacheryjensen macrumors 6502a

    zacheryjensen

    Joined:
    May 11, 2009
    #10
    The activation process is asynchronous and multiple steps, also it's largely non-technical (information updating etc.) I was one of those with a slow activation notice, however, I just stuck my old SIM in the new phone and it all worked fine. Then the next day, I got an email confirming my activation completed. However, the phone didn't stop accessing the network with the old SIM for another 4 hours at which point I had to swap in the new SIM.

    In cases where you're activating for a first time, you'll have access to the phone itself for a while before the actual network is accessible. The request to shut down is probably in response to the OTA provisioning of carrier data or something.
     
  11. fox2319 macrumors newbie

    Joined:
    Aug 21, 2008
    #11
    That explains why I didn't see it, I just got a PAYG and swapped my SIM over.

    Live & learn I guess
     
  12. MBHockey macrumors 68040

    MBHockey

    Joined:
    Oct 4, 2003
    Location:
    New York
    #12
    Yes!!

    This happened to me too on launch day. Mine was pre-ordered and I activated at home. After I activated it, i got this message about 10 minutes later.

    It was a screen that looked like a phone call, with accept or cancel buttons, but the 'caller' was the cryptic text "pwr off"

    I was really confused too. I didn't know what to do but just hit accept. Nothing happened. But then i shut the phone off for a few minutes, turned it back on, and it was fine. I haven't seen that again.
     
  13. hkip37 macrumors member

    Joined:
    Mar 8, 2009
    Location:
    georgia
    #13
    mine did it once.. it was after i changed a setting somewhere, i figured it had to restart after the setting change.. who knows
     

Share This Page