Weird Facebook issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by domac, May 10, 2012.

  1. domac macrumors newbie

    Joined:
    Aug 11, 2011
    #1
    My Jailbroke iPhone running 5.0.1 and my iPad running 5.1 are having issues with the mighty F.B. The text keeps switching from tiny to large. If you reload the page you don't know what it will be. Also, in the newsfeed everyones profile picture is gone.

    I thought it might have some thing to do with the net gear app I downloaded yesterday but I deleted that and and F.B. Then re-dowloaded F.B. but still the same. Any Ideas?
     
  2. Dustman macrumors 65816

    Dustman

    Joined:
    Apr 17, 2007
    #2
    Is 'mighty' F.B. an alternative app to the Facebook app? or are you referring to the official Facebook application? In any sense, apps on an iOS device are self contained (the official, non jailbroken ones anyway..) and cannot interfere with another app on your device. Have you upgraded the app recently? Has the issue recently arose or has it been a persistent issue. Also are you connected to 3G or Wifi? Maybe it's your internet connection dropping and not completely loading all elements on the page.
     
  3. domac thread starter macrumors newbie

    Joined:
    Aug 11, 2011
    #3

    "Mighty" I was being a funny, guess it didn't work. As far as upgrading the app I update my apps on a daily basis. I do not remember if F.B. had a update yesterday, I know I did some updates but can't recall. The problem arose yesterday evening. Ive tried different Wifi networks and 3G but its all the same.
     
  4. domac thread starter macrumors newbie

    Joined:
    Aug 11, 2011
    #4
    [​IMG][/IMG]


    This is what it looks like on both. No profile pics and the text keeps changing sizes. This is a screen shot of my iPhone so you can tell the text was really small at the time.
     
  5. Dustman macrumors 65816

    Dustman

    Joined:
    Apr 17, 2007
    #5
    Strange. It looks like the app is using the mobile site instead of the iPhone site. You can replicate this in safari by switching from 'touch' to 'mobile'. Your iPad does it too you say? Is the iPad jailbroken or are you using some kind of 'User Agent' tweak?

    ----------

    Try turning off HTTPS support by going to the facebook website. Log in, go to account settings, security on the side, then disable secure browsing. See if that makes a difference.
     
  6. domac thread starter macrumors newbie

    Joined:
    Aug 11, 2011
    #6

    The iPad is not Jailbroken.
     
  7. domac thread starter macrumors newbie

    Joined:
    Aug 11, 2011
    #7
    That did not work. But, it did make my MacBook crash. LOL!
     
  8. Rwilliams0714 macrumors newbie

    Joined:
    May 10, 2012
    #8
    I am having the exact same issue. I've reinstalled FB, respringed, and restarted with no solution. The issue started today after I uploaded a photo to FB. Any further suggestions would be greatly appreciated.
     
  9. psybear macrumors newbie

    Joined:
    Jan 16, 2012
    #9
    Having very similar issues - just started today. Have rebooted iPhone, uninstalled and reinstalled FB, no difference. Missing pictures and thumbnails in newsfeed and in every one of my Groups, there's this Push Notification pop-up obscuring the first post, nothing I do will make it go away. It will let me select 'on' or 'off' but stays on screen.

    Screenshots below:

    [​IMG]


    [​IMG]


    [​IMG]
     
  10. Rwilliams0714 macrumors newbie

    Joined:
    May 10, 2012
    #10
    Well mine seemed to have fixed itself. Maybe FB was doing live updates that affected certain users?
     
  11. psybear macrumors newbie

    Joined:
    Jan 16, 2012
  12. domac thread starter macrumors newbie

    Joined:
    Aug 11, 2011
    #12
    Yes mine has fixed itself. I would like to know what it was though. Oh well :)
     

Share This Page