Weird finder problem

Discussion in 'Mac Basics and Help' started by runplaysleeprun, Aug 30, 2008.

  1. runplaysleeprun macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #1
    in the finder, and only in the finder and in the menu bar in dock, do these weird distortions show up. All program windows look completely normal. I've done a few reboots, repaired permissions, repaired the disk by starting up with a install cd, all with no luck.

    any ideas?

    Edit: it also does it in finder windows in other programs (see the capture of the window i used to upload the first three photos!)
     

    Attached Files:

  2. Trajectory macrumors 6502a

    Joined:
    Nov 13, 2005
    Location:
    Earth
    #2
    Do you have any Finder add-ons or plug-ins installed?
     
  3. runplaysleeprun thread starter macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #3
    I have application enhancer, but its disabled.
     
  4. runplaysleeprun thread starter macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
  5. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #5
    looks like a graphics problem to me you may have a fualty graphics card :(. run the hardware test on the first install DVD by holding "D" on startup &/or take it to an Apple Genius. i see youve got some PPC Macs there… are you out of warranty?
     
  6. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #6
    Your printer's running out of ink...:p

    Sorry, man; I have no clue.
     
  7. runplaysleeprun thread starter macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #7
    Yeah, long, long out of warranty. I've noticed it also does it when playing quicktime movies.
     
  8. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #8
    ^might be a hefty repair bill :(. i had a similar issue where green lines would show only on the front most window. my logic board ended up being replaced under warranty.
     
  9. runplaysleeprun thread starter macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #9
    i'm gonna run the hardware test and see how it goes, but first i've gotta restore my iphone (installed an app, nuked the phone, won't go past boot screen...).

    i'll post how it goes.
     
  10. runplaysleeprun thread starter macrumors 6502a

    runplaysleeprun

    Joined:
    Jul 27, 2004
    Location:
    Chicago, IL
    #10
    with no obvious explanation, the symptoms disappeared after running the hardware test off of the CD, with all tests passing. no idea why, but i'm glad its back to normal!
     

Share This Page