weird Firefox quirk when dragging links to bookmarks bar

Discussion in 'Mac Apps and Mac App Store' started by caspian915, Mar 2, 2008.

  1. caspian915 macrumors member

    caspian915

    Joined:
    Dec 3, 2006
    Location:
    New Orleans, LA, USA
    #1
    hi all,

    So I'm finally back in Mac land after months of purgatory on a Dell. I've been diligently (read "borderline obsessively") getting my little preferences and tweaks back to normal. I added a folder to the bookmarks bar on Firefox as a temporary catch-all for articles i wanted to read but needed to keep for later in the day/week. When I try to drag a link from the address bar to the bookmark bar folder, a little yellow suggestion box comes up saying "Drag and drop this icon to create a link to this page", which actually prevents me from dropping the link into the folder for ~3 seconds until it goes away.

    What gives? this is as annoying as those bottom right corner windows "helpful" reminders. I don't remember this problem when I used to have a macbook.

    thanks
    sps
     
  2. bsheridan macrumors 6502

    bsheridan

    Joined:
    Jan 11, 2008
    #2
    What version of firefox are you running?
    What extensions and themes do you have installed?

    Note if your theme is not the default firefox theme that might be the culprit. Not all settings are transferred, some don't even work when using a custom theme
     
  3. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #3
    is it possible for you to drag and rearrange the relative position of the folder on your bookmark toolbar?
     
  4. bsheridan macrumors 6502

    bsheridan

    Joined:
    Jan 11, 2008
    #4
    Yes it is possible but its not as simple as dragging like moving open tabs around.
    In the menu bar click View| Sidebar | Bookmarks then you can drag and rearrange from there.

    B.
     
  5. crawfishsoul macrumors newbie

    Joined:
    Mar 28, 2008
    #5
    Solution to Firefox bookmarks tool-tip issue.

    Found this solution so I joined just to give you the answer (and anyone else who finds this thread as it was the #3 link on Google for this issue).

    Go type "about:config" in the address box and hit the enter. Paste the following (minus quotes) into the Filter field: "browser.chrome.toolbar_tips" and double-click the entry to turn it's value to false.
     

Share This Page