Weird font in help menu and dashboard...your advice?

Discussion in 'macOS' started by braeburn22, May 1, 2009.

  1. braeburn22 macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Queensland Australia
    #1
    Hi there,

    For some reason there is a weird font which appears in help menus, dashboard widgets and on some web pages (see pic attached). What can I do to get rid of it?

    Appreciate any help :)

    p.s. i'm using Mac OSX 10.5.6 on 24" iMac 2.93 GHz
     

    Attached Files:

  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    This is probably caused by outdated caches, most likely font-related caches. These can be cleared out with OnyX - after which the system will rebuild them.
     
  3. braeburn22 thread starter macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Queensland Australia
    #3
    Things I've done so far:

    1. I've restarted in Safe Mode, then restarted again in normal mode.
    2. Installed Onyx and cleared the Font Caches
    3. Tried to identify the font in Fontbook, can't identify it.
    4. Run Validate fonts in Fontbook, there are some duplicates, although I am unsure as to how to remove the duplicates, as they appear as one font in the list. Resolve Duplicates doesnt seem to do much, unless I'm not doing it properly.

    After all of this the weird font is still there.
     
  4. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #4
    I would try point 7 on the following list:

    http://kb2.adobe.com/cps/327/327791.html

    Maybe we can find which font is causing the problem.

    A list of the places where you can find fonts is at point 2.
     
  5. braeburn22 thread starter macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Queensland Australia
    #5
    Ok that looks like a good idea. It's getting late here so I will try it over the weekend. Thanks for your help Misterred and I'll post whether i solve it or not. cheers.
     
  6. braeburn22 thread starter macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Queensland Australia
    #6
    I found out how to fix this problem! I discovered the font is called 'Times Phonetic Alternate', I turned it off in fontbook and it has fixed the problem of the font appearing in dashboard, help menus and on some web pages.
     

Share This Page