Weird freezing problem

Discussion in 'OS X Mountain Lion (10.8)' started by Mdv2, Feb 8, 2013.

  1. Mdv2 macrumors regular

    Joined:
    Feb 26, 2008
    #1
    Since a few days, ML freezes occasionally. The weird thing is, the application that is opened at that time continues to partially work. VLC continues to play a movie or the google search bar cursor continues to blink. I cannot type, however, and it is also impossible to access the dock or switch to another screen through the trackpad.

    If i hit the power button (late 2008 Macbook unibody) the shutdown screen appears, but other than these things, the machine is completely frozen.

    These notifications were shown in the console the last this issue appeared:

    2/8/13 4:13:49.275 PM Dock[145]: Could not create subdirectory for directory <ECDirectoryFile: 0x7ff521a98a40> {name=TotalFinder 1.4.8, dateAdded=1506680192} (/Applications/TotalFinder 1.4.8) error = Error Domain=NSOSStatusErrorDomain Code=-1407 "The operation couldn’t be completed. (OSStatus error -1407.)" (errFSNotAFolder: Expected a folder, got a file )
    2/8/13 4:13:51.859 PM Dock[145]: no information back from LS about running process
    2/8/13 4:14:10.376 PM Dock[145]: no information back from LS about running process
     
  2. legomanx51v macrumors newbie

    Joined:
    Sep 9, 2009
    #2
    I'm having the same problem.
    I thought it was to do with "sandboxd" issue and tried a boot in safe mode. That worked for about 4-5 hours before the problem started coming back. Now console doesnt give me "sandboxd" errors anymore but instead gives me the above "Dock:no information back about LS running process" just before the freeze occurs.

    It's unbelievably annoying.
    I also have a late 2008 unibody. Mdv2, you dont happen to have an SSD installed do you?
     
  3. Mdv2 thread starter macrumors regular

    Joined:
    Feb 26, 2008
    #3
    I do, but it's the 2nd time I have done a fresh install of ML, the first time, I experienced no such problems.
     
  4. legomanx51v macrumors newbie

    Joined:
    Sep 9, 2009
    #4
    I have this feeling it might be associated with the SSD. I cloned my HDD to the SSD and soon after noticed the freezing. Never had this freezing with the HDD before at all.
    Its an OCZ vertex3 (sandforce controller, TrimEnabler enabled, latest firmware). Yours?
     
  5. 50548 Guest

    Joined:
    Apr 17, 2005
    Location:
    Currently in Switzerland
    #5
    SandForce drives DO NOT need TrimEnabler; several threads have already tackled the issue, and OWC publicly advised against it.
     
  6. legomanx51v macrumors newbie

    Joined:
    Sep 9, 2009
    #6
    Im going to diasble it and see what happens to the freezing issue
     
  7. Mdv2 thread starter macrumors regular

    Joined:
    Feb 26, 2008
    #7
    If I am not mistaken, the Samsung 830 is not a SandForce drive, yet I do experience this issue (with trim enabled)
     
  8. legomanx51v, Feb 13, 2013
    Last edited: Feb 13, 2013

    legomanx51v macrumors newbie

    Joined:
    Sep 9, 2009
    #8
    reporting back on this.

    I've had trimenabler disabled on my ocz vertex 3 for the last 2days.

    It beachballed/froze again just now twice in within 5 minutes. The exact same error message about "dock.. no information back from LS about running processes".
    I was in the middle of typing a short email in the gmail web interface, with ONE pdf file and ONE finder window open. No other running apps. 4+gigs of RAM free. (not inactive, but actually free)
    It's frustrating!

    EDIT: just happened TWICE AGAIN another 5ish minutes later. First, i closed a tab in safari and that set it off and the second, i clicked the edit button to edit this post.
     
  9. Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #9
    Looks like a bug with TotalFinder, why not remove that?
     
  10. plustgarten, Mar 8, 2013
    Last edited: Mar 8, 2013

    plustgarten macrumors newbie

    Joined:
    Mar 8, 2013
    Location:
    New Jersey, US
    #10
    Me too - and no TotalFinder

    Since updating my MacBook Pro (15", late 2010) to Mountain Lion a week ago, I've been having these freezing issues, too. Sometimes it's 4 or 5 of them a minute - each lasting 3 to 10 seconds (roughly). VERY infuriating, and makes my computer near useless. Fortunately, most of the day it's just several times an hour, instead of several times a minute.

    I started looking for a cause today, and see a variety of error messages in the console, including ones for several different apps about finding a file when it expected a folder (but, frustratingly, NOT telling me the pathname at issue ... or I would just go in the terminal and MAKE it a folder!). But I don't have TotalFinder on my machine - never heard of it, in fact. Also no SSD - just the vanilla spinning disk that came with it.

    Paul
     
  11. n8henrie macrumors newbie

    Joined:
    Aug 24, 2011
    #11
    Suddenly having this problem as well.

    I'm using an SSD, but TrimEnabler is off (and has been). No TotalFinder.

    Started having the issue after a Safe Boot / repair permissions from recovery drive, which were just part of my maintenance routine (was not having issues at the time).
     

Share This Page