Weird Glitches when using Expose and now when using Dropzone

Discussion in 'MacBook Pro' started by lapinus, Apr 30, 2012.

  1. lapinus macrumors newbie

    Joined:
    Apr 30, 2012
    #1
    I have this issue for a long time tried to search net what could be the cause but it occurs just for half-second flick so I guess no one have been bothered to submit this as a issue but I guess this is something worth to mention.

    I've set my expose to show desktop to right corner of my monitor and when I do the gesture after or before windows spread around a half second long glitch or distortion appears all around the monitor. the noise is polluted more around the dock and the desktop icons. now today another one happened when I've accidently popped out Dropzone and the glitch stayed. I happen to took screenshot of it and I thought the ss was going to normal but it took the glitches too. here's what it was looked.

    http://imgur.com/e2Jck (I had to edit the jpeg because I had some private info open while the glitch occured. -My whole email box haha)

    The glitch disappeared after my another mouse click. but never stayed like this before.

    this does not occur very often like 1 or 2 times in a week but still what could be the problem? I don't think it's heat because everyone on macrumors says coolers, heatsinks etc is useless and waste of money on macrumors.


    also I have to mention: my monitor flickers when I open up a color picker toolbox in any kind of adobe program. and yeah, it flickers that much to mention. Sometimes I could not able to decide what color is in that palette. maybe it could somehow related to this glitches. it's both monitor or graphic card faults related anyhow.

    my specs:
    mid 2010 15'' macbook pro unibody
    2.66 i7
    4gig ram
    Nvidia GT330M 512MB
    lion
     
  2. lapinus thread starter macrumors newbie

    Joined:
    Apr 30, 2012

Share This Page