Weird Homescreen Behaviour in iOS5

Discussion in 'iOS 5 and earlier' started by Dino F, Oct 18, 2011.

  1. Dino F macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #1
    I currently have my Homescreen set like this: (1st pic) and all my apps and folders on the 2nd screen (2nd pic).

    Pre-iOS5, this was not an issue, however, since upgrading to iOS5, everytime my phone is turned off and then back on - all my apps jump forward 1 screen so that my 2nd page (which has all the apps) now becomes the 1st page??


    ---
    I am here: http://maps.google.com/maps?ll=51.320697,-0.063116
     

    Attached Files:

  2. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #2

    We are very different people. I consider that atrocious. The lock screen is your blank template; it's stupid to clear page one.
     
  3. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #3
  4. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
  5. munch2112 macrumors member

    Joined:
    Oct 13, 2011
    Location:
    Devon, UK
    #5
    How about leave page 2 clear, and always lock from that screen.... Will always open up there and solve your problem.
     
  6. haruhiko macrumors 68040

    haruhiko

    Joined:
    Sep 29, 2009
  7. NEvolution macrumors regular

    Joined:
    May 2, 2010
    Location:
    Hong Kong
    #7
    Either put one (or more) icon(s) there. Or use iBlank (once compatible) and put a blank icon there.
     
  8. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #8
    ....yea I thought of doing this too but its gonna be a pain putting in 1 icon on the screen just so that the screen doesn't vanish everytime my phone is turned off!

    Is this a bug as I never had this issue pre-iOS5?
     
  9. robby001 macrumors member

    Joined:
    Oct 27, 2010
    #9
    I had a similar issue with my bookmarks in safari automatically re organizing them self. Turned I cloud function off and it went away.
     
  10. Dino F thread starter macrumors 68020

    Dino F

    Joined:
    Sep 16, 2010
    Location:
    Croydon, South London, UK
    #10
    .....just an update - use this suggestion. Used the iempty blank icon on the first page which has solved the issue.
     

Share This Page