Weird imessage problem

Discussion in 'iPhone' started by jayinla, Jan 23, 2014.

  1. jayinla macrumors regular

    Joined:
    Sep 17, 2010
    #1
    I recently purchased an iPhone 4S for my daughter. I turned off imessage on her phone as we have unlimited messaging. When I go to text her from my iphone it still shows up as she has imessage turned on with blue bubbles and my texts do not go through. This is her first and only idevice so there isn't a conflict with anything else. When I try to text from her iphone it works and shows up as green. I'm stumped. Help!
     
  2. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #2
    Someone posted the same problem the other day. It sounds like a data issue with your carrier. If your phones recognize that you are sending to another iOS device it recognizes that its an iOS device. It sounds like when you turned off that service, it doesn't override it. Could be a firmware issue? I wouldn't worry. From what I remember with Apple, especially on their computers, they have certain ports that send info through. Like with mail on your Mac, it goes through port #?? So possible, that port isn't turned off on your iPhone. #computerbehavior

    idk why you would turn it off though. I like iMessage because I can send messages to other people. I don't have unlimited text, so its great that my friends can use iMessage to text me. I can also send iMessages to friends overseas.

    I would turn it back on.
     
  3. jayinla thread starter macrumors regular

    Joined:
    Sep 17, 2010
    #3
    Without sounding like an overbearing parent, having imessage off makes everything a text. Through Verizon's website my wife and I can track every number texted in and out. Crazy teenagers these days need to be monitored.

    Don't think it's a firmware issue since the apple store did a full dfu restore on her phone last weekend for other software issues. Guess I'm going to take it back and see what they say.
     
  4. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #4
    I know its iOS7 … the other day I sent an iMessage to a friends phone number (iPhone 1) using the same Message screen we had started. I was on wifi and they were on LTE. The message showed up in the Message screen that was tagged with a different phone number (iPhone 2) and no message showed up on the phone number screen (iPhone 1). That was weird.

    ((thinking)) Check and make sure your settings are the same on both phones. Keep playing around with it. Like turn of the MMS? Turn SMS off then on. Turn off wifi?

    Lets hope the next update this will be fixed.



    Yes. Parents have to be the guardian esp. with technology. I think you can only view iMessages if you share an account.
     

Share This Page