Weird Install Issue

Discussion in 'Mac Basics and Help' started by dannewell15, May 20, 2007.

  1. dannewell15 macrumors regular

    Joined:
    Mar 17, 2007
    #1
    OK. So I am starting to get to grips with my mac but one thing has left me confused. When I had a PC I had Vue Infinite so now that I have my Mac, I copied it over out of curiosity and it seems that the OSX version is bundled with it becasue there are folders in it called Mac OSX etc. I belevie that the setup file I need is "Install Vue 6 Infinite.app" which I have, and I have ckecked the extension of the file and it says ".app" I have tried double clicking it but it won't do anything. How do i get it to install? Thanks in advance for any help. :)

    PS. There are setup.exe files as well as the .app files so I think the two versions for windows and mac are both there
     
  2. MagicUK macrumors regular

    MagicUK

    Joined:
    May 12, 2007
    Location:
    Hampshire, England
    #2
    Drag the .app file to the applications folder on your mac.
     
  3. dannewell15 thread starter macrumors regular

    Joined:
    Mar 17, 2007
    #3
    I tried that because thats what I thought you had to do but when I double click on it when its in the applications folder it does that little animation when soemthing is about to launch and then in the dock something starts to appear but then goes away again and does nothing. :(
     
  4. MagicUK macrumors regular

    MagicUK

    Joined:
    May 12, 2007
    Location:
    Hampshire, England
    #4
    I notice from there web site that they offer two types of license. Floating and node locked. Do you know if your license is transferable?
     
  5. dannewell15 thread starter macrumors regular

    Joined:
    Mar 17, 2007
    #5
    Not sure but I uninstalled it from my old PC. :S
     
  6. MagicUK macrumors regular

    MagicUK

    Joined:
    May 12, 2007
    Location:
    Hampshire, England
    #6
    It looks like they have some form of online activation. It maybe tied to the computer you installed it on. Have you tried contacting their support team?
     
  7. dannewell15 thread starter macrumors regular

    Joined:
    Mar 17, 2007

Share This Page