Weird install?

I’mpaced

Suspended
Original poster
Sep 26, 2017
241
155
So it said the beta 11.1 5 was available. I downloaded it the phone verified the software then restarted and said “phone updated” then within a second or so the icon popped up under settings and it says new beta available And is now downloading to install again. Anyone else have this occur?
 

xxjrsmith3xx

macrumors regular
Oct 26, 2014
101
15
I have 3 phones doing the same thing I even got stuck 2 of the phones on recovery mode and it wouldn't leave. I had to download ReiBoot to get both phones working.
 

yzjustdatguy

macrumors regular
Dec 2, 2013
131
7
Atlanta
Happening to me as well. Tried the developer beta and public coming from 10.3.3. It verifies then restarts. Apple logo shows up then goes black then apple logo comes up again. It never updates.
 

jaymulli95

macrumors member
Sep 10, 2016
54
13
Yeah same issue here, done it twice now.

One day being in the apple ecosystem will go smoothly
 

I’mpaced

Suspended
Original poster
Sep 26, 2017
241
155
Tried rebooting and he same results. I’ll wait a while before trying again
 

xxjrsmith3xx

macrumors regular
Oct 26, 2014
101
15
So guys i try to update 2 phones VIA itunes to 11.0.3 and it was stuck on recovery mode and it never even left recovery mode. I thought i had to bricks till someone told me about ReiBoot, then I figured well why don't I do it with OTA and sure enough nothing happens it restarts like it updated but it never does. So for anyone reading this do not try via itunes because it soft bricks your device.