weird issue with HD desktop icon

Discussion in 'Mac Basics and Help' started by Cycom, Mar 11, 2010.

  1. Cycom macrumors 6502

    Cycom

    Joined:
    Mar 27, 2007
    Location:
    Los Angeles, CA
    #1
    I googled but found nothing.

    Sometimes when I reboot OSX, the drive icon on the desktop is highlighted permanently (as in the name is surrounded by blue like when you single-click on it). Sometimes it'll go away and sometimes it won't. Right-clicking on the desktop will cause the menu to scroll through each selection spastically. I have no idea what might be causing this. Anybody? Specs in my sig.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
  4. Cycom thread starter macrumors 6502

    Cycom

    Joined:
    Mar 27, 2007
    Location:
    Los Angeles, CA
    #4
    Logitech MX Revolution
     
  5. Cycom thread starter macrumors 6502

    Cycom

    Joined:
    Mar 27, 2007
    Location:
    Los Angeles, CA
    #5
    I repaired permissions when I last ran Onyx a few days ago.
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    You can multi-quote via the [​IMG] button, and you can edit your posts via the [​IMG] button.


    Since when does that behaviour occur? Maybe since you replaced the HDD with the SSD?
     
  7. Cycom thread starter macrumors 6502

    Cycom

    Joined:
    Mar 27, 2007
    Location:
    Los Angeles, CA
    #7
    Thanks for the quote tip.

    My Intel SSD has been running flawlessly since I installed it. Could this strange behavior have something to do with it?
     
  8. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #8
    I don't know, that's why I asked since when that behaviour occurs.

    So, since when?
     
  9. Cycom thread starter macrumors 6502

    Cycom

    Joined:
    Mar 27, 2007
    Location:
    Los Angeles, CA
    #9
    I first noticed it a few weeks ago. There wasn't anything I did out of the ordinary (that I know of) which might have caused this.

    Maybe it's due to using custom icons? I use Candybar to replace a lot of my system icons. Though when I think about it, I don't think this is the cause because it feels like a desktop glitch.
     

Share This Page