iPhone Weird issues with Activator, ideas?

Discussion in 'Jailbreaks and iOS Hacks' started by quebert, Jan 21, 2015.

  1. quebert macrumors member

    Joined:
    Dec 16, 2014
    #1
    I'm trying to set up an action to call someone, when I set the action and try it I was getting "unsupported url the url wasn't loaded (null)" I fiddled with it and ended up binding it to a different contact, it worked. I have like 15 contacts, I tried all other 14 and it worked fine. I looked at the contact in question and the only thing I saw different was it was my only favorite. So I removed it from favorites and rebooted. Still getting the error. So I deleted the entry and remade it, still same error when I invoke the action. Last thing I tried was changing my business contact number which worked as an action to hers and the same error comes up. I know this is a super shot in the dark but does anyone have an idea of something to try?

    I'm more than a little confused here.
     
  2. quebert thread starter macrumors member

    Joined:
    Dec 16, 2014
    #2
    Playing around with it it doesn't like her #, I took out the area code, same thing, I changed the area code just to see, same thing wouldn't launch the action. This has to be one of the most bizarre could only happen to me issues. I'm still scratching my head, and out of all my contacts this is the only one I want to set a swipe to dial. HUMMM

    anyone know of anything similar to Activator for dialing contacts?
     
  3. EthanLMT macrumors regular

    EthanLMT

    Joined:
    Jan 22, 2015
    #3
    You can't use a phone number for a URL.... Maybe you have to put some sort of keyword before the phone number (like mailto: to email a certain email)
     
  4. quebert thread starter macrumors member

    Joined:
    Dec 16, 2014
    #4
     
  5. mfisher949 macrumors newbie

    Joined:
    Mar 18, 2015
    #5
    any update? I'm having the same issue

    Frustratingly, I'm having the same issue you are (were?) having with Activator. I get the same error message and the issue seems to be agnostic of contact - I changed added the same number to a contact which will dial normally, but the problematic number on that contact also fails... Mine is 431-8538.

    Any progress?
     
  6. quebert thread starter macrumors member

    Joined:
    Dec 16, 2014
    #6
    Honestly I gave up after a few more days, was really hoping somebody here would have been bored enough to try the # that was giving me issues and see what their phone did. I will use the number you're having problems with tomorrow and post back what happens. I don't see why it would work for me, but you never know.
     

Share This Page