Weird Issues with Sony HDD Video Cam a MacBook and a Quad G5

Discussion in 'Digital Video' started by Mr. Anderson, Nov 26, 2007.

  1. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #1
    So a friend of mine brought over his nice new MacBook and Sony HDD Cam - I'm not sure which one but similar to the DCR-SR42.

    It worked great on his MacBook, but when I tried to hook it up to my QuadG5 and play with it I could get the video but there was no sound. I really liked the ability to move the movie files from the mounted drive on the camera right to my computer, but not being able to get any sound from the mpegs is not good.

    The question then is why does it work on a MacBook and not my Quad (I tried in both Tiger and Leopard) I have flip4mac on Tiger as well.

    Thanks,

    D
     
  2. scotthayes macrumors 68000

    scotthayes

    Joined:
    Jun 6, 2007
    Location:
    Birmingham, England
    #2
    chances are it's because you G5 can't read the AVCHD files the Sony HDD is recording. you either need iMovie 08, FEC 4 or a third party app like Voltaic
     
  3. Mr. Anderson thread starter Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #3
    Ah, interesting - but even with Leopard and iMovie HD it wouldn't work - do I need to get the iLife update on that?

    But I'd also like to use it in FCP - do I need to upgrade that also? I currently am running Final Cut Studio, but I haven't upgraded to FCS 2.

    D
     
  4. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #4
    yeah, i think you need iLife 08, or the newer Final Cut software, like FCE 4.0
     
  5. Mr. Anderson thread starter Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #5
    This says it all from the Voltaic website:

    http://perian.org/ seems to have something that's free -

    D
     

Share This Page