Weird itunes artwork screensaver problem: Magenta tint

Discussion in 'Mac Apps and Mac App Store' started by hdsalinas, Nov 15, 2007.

  1. hdsalinas macrumors 6502

    hdsalinas

    Joined:
    Aug 28, 2006
    Location:
    San Pedro Sula, Honduras
    #1
    I am not sure if to post this under itunes or Mac OS but...

    I use the itunes artwork screensaver on my mac. Until yesterday it worked fine but after installing the itunes and the OS updates this week, my screensaver has a magenta tint. I am not sure what upgraded broke it but it was working fine in its all its full colors just a few days ago.

    Here is an image that I managed to capture. I restarted my mac after the updtaes and it still shows.

    BTW, I am still using tiger.

    thanks
     

    Attached Files:

  2. Darob macrumors newbie

    Joined:
    Nov 21, 2007
    #2
    Me Too

    I'm experiencing the same problem with Leopard
     
  3. WRCz macrumors newbie

    Joined:
    Jan 11, 2008
    #3
    I have a Macbook and I've just updated to 10.4.11 and had the same thing happen. The covers render fine as it loads, but when the screensaver starts it seems like the yellow (or is it green?) channel doesn't load. Weird. (And a shame, 'cuz I reeeally like that screensaver.)

    Anyone? Helloooo?:confused:
     
  4. hdsalinas thread starter macrumors 6502

    hdsalinas

    Joined:
    Aug 28, 2006
    Location:
    San Pedro Sula, Honduras
    #4
    I did a clean install of leopard and then copied my itunes library but the problem remained. I think that something within the itunes library got corrupted.

    I really liked this screensaver too.
     
  5. WRCz macrumors newbie

    Joined:
    Jan 11, 2008
    #5
    I think the problem resides entirely in the screensaver somewhere... everything looks fine in iTunes. It's a pretty minor problem, I wonder if :apple: even knows about it?
     
  6. bigcat318 macrumors 6502

    Joined:
    Dec 25, 2007
    #6
    Same issue, but only occurs when I use more than 5 lines of artwork.
     
  7. zephead macrumors 68000

    zephead

    Joined:
    Apr 27, 2006
    Location:
    in your pants
    #7
    Hmm, it's happening to me too. I was gonna make that my screensaver a little while ago too, but didn't because of this.
     
  8. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
  9. mojohojo macrumors regular

    Joined:
    Nov 24, 2006
  10. hdsalinas thread starter macrumors 6502

    hdsalinas

    Joined:
    Aug 28, 2006
    Location:
    San Pedro Sula, Honduras
    #10
    Yes, I just gave it a tried and they fixed it.

    Wow, this is the only thing that got fixed in 10.5.2 that I actually care about.
     

Share This Page