Weird iTunes bug.

yegon

macrumors 68030
Original poster
Oct 20, 2007
2,782
876
I recently completely restored from a TM backup. Now, when I delete the last remaining podcast from a podcast I'm subscribed to, the podcast subscription completely disappears. Consequently, I have to then re-subscribe to it via iTunes, but with this process I have to do a workaround - clicking subscribe does nothing, so I have to download a single podcast, then right click/subscribe again in the browser.

I've already re-authorized with my iTunes account so that's not the cause. Suggestions?
 

applesupergeek

macrumors 6502a
Nov 20, 2009
879
0
I recently completely restored from a TM backup. Now, when I delete the last remaining podcast from a podcast I'm subscribed to, the podcast subscription completely disappears. Consequently, I have to then re-subscribe to it via iTunes, but with this process I have to do a workaround - clicking subscribe does nothing, so I have to download a single podcast, then right click/subscribe again in the browser.

I've already re-authorized with my iTunes account so that's not the cause. Suggestions?
I think this is a quirk that you ll have to make do with unfortunately. Why would you delete a last remaining podcast? Are you low on space?
 

yegon

macrumors 68030
Original poster
Oct 20, 2007
2,782
876
I think this is a quirk that you ll have to make do with unfortunately. Why would you delete a last remaining podcast? Are you low on space?
No no, I only meant when I've deleted the last podcast in a group after I've listened to it - not ALL my podcasts :)

Anyway, I've done a fresh install of SL as a number of other things were annoying me, and that's solved the problem thankfully.
 

applesupergeek

macrumors 6502a
Nov 20, 2009
879
0
No no, I only meant when I've deleted the last podcast in a group after I've listened to it - not ALL my podcasts :)

Anyway, I've done a fresh install of SL as a number of other things were annoying me, and that's solved the problem thankfully.
I understood what you meant. Great to here the problem has been sorted. Sadly sometimes reinstallation is the only way.
 

Similar threads

  • sfphoto
1
Replies
1
Views
315
  • licalica
0
Replies
0
Views
292
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.