Weird iTunes bug.

Discussion in 'Mac Apps and Mac App Store' started by yegon, Dec 3, 2009.

  1. yegon macrumors 68020

    Joined:
    Oct 20, 2007
    #1
    I recently completely restored from a TM backup. Now, when I delete the last remaining podcast from a podcast I'm subscribed to, the podcast subscription completely disappears. Consequently, I have to then re-subscribe to it via iTunes, but with this process I have to do a workaround - clicking subscribe does nothing, so I have to download a single podcast, then right click/subscribe again in the browser.

    I've already re-authorized with my iTunes account so that's not the cause. Suggestions?
     
  2. applesupergeek macrumors 6502a

    Joined:
    Nov 20, 2009
    #2
    I think this is a quirk that you ll have to make do with unfortunately. Why would you delete a last remaining podcast? Are you low on space?
     
  3. yegon thread starter macrumors 68020

    Joined:
    Oct 20, 2007
    #3
    No no, I only meant when I've deleted the last podcast in a group after I've listened to it - not ALL my podcasts :)

    Anyway, I've done a fresh install of SL as a number of other things were annoying me, and that's solved the problem thankfully.
     
  4. applesupergeek macrumors 6502a

    Joined:
    Nov 20, 2009
    #4
    I understood what you meant. Great to here the problem has been sorted. Sadly sometimes reinstallation is the only way.
     
  5. steve knight macrumors 68020

    steve knight

    Joined:
    Jan 28, 2009
    #5
    you always need to leave one podcast to keep subscribed. this is nothing new.
     
  6. yegon thread starter macrumors 68020

    Joined:
    Oct 20, 2007

Share This Page