Weird Leopard problem, minimize icon greyed out

Discussion in 'macOS' started by MKnight, Nov 30, 2007.

  1. MKnight macrumors regular

    MKnight

    Joined:
    Oct 15, 2007
    #1
    I have reinstalled the OS twice now and I am running 10.5.1

    Oddly enough sometimes the minimize button just becomes greyed out and I have to closed the app and reopen it.

    It seem to happen to all apps including finder.


    Anyone have this problem?
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    This was an occasional problem on Tiger, and maybe even earlier than that. Disappointing to see that it's still around. :(

    On Tiger, it seemed to be related to running apps like games in full-screen mode. Have you been doing that with Leopard?
     
  3. MKnight thread starter macrumors regular

    MKnight

    Joined:
    Oct 15, 2007
    #3
    Funny that you should say that...I have VMWare Fusion running in a space in full screen.

    I'll try exiting that and see what happens...stay tuned!
     
  4. jas8522 macrumors newbie

    Joined:
    Dec 31, 2007
    #4
    Same here. Quitting VMWare Fusion then closing and re-opening the windows solved the problem...

    Interesting point: Using Fusion in Unity mode should wind up with the same result since it's still technically in full screen with some components hidden.
     
  5. NEENAHBOY macrumors 6502

    Joined:
    Aug 15, 2004
    Location:
    Arlington, VA
    #5
    Huh, I've been noticing the same problem lately, but only in Safari. Hopefully the forthcoming point update fixes it, because this is damn annoying.
     
  6. RaceTripper macrumors 68030

    Joined:
    May 29, 2007
    #6
    Just found this thread through a search as I have the same problem with various apps. I'm running 10.5.2 with the latest MBP firmware update (1.5). Hope this gets fixed. It is annoying.
     
  7. orionrush macrumors newbie

    Joined:
    Sep 19, 2008
    #7
    Minimise window issues, iWork pages

    I've been having the same issue with Pages 09. I didn't realize it but the yellow minimize button only is grayed out after going full screen there as well. I have to say, full screen mode in a well developed writing app (opens .doc files, track changes etc) is quite fantastic. This is just an annoying little caveat that hopefully gets fixed soon.

    MacBook Pro 10.5.6
     
  8. rcalin macrumors newbie

    Joined:
    Aug 3, 2009
    #8
    Same problem still in 10.5.7

    Hi all,

    just to add that still with the version 10.5.7 the problem keep happening. For me it happens with Mail, with Safari 4.0 and other applications, and yes, with VMWare running windows in full screen in the space 2 using Spaces.

    Has anybody reported this bug to Apple or does anybody know how to report?

    Regards,
    RC
     
  9. MKnight thread starter macrumors regular

    MKnight

    Joined:
    Oct 15, 2007

Share This Page