Weird Lion Image Glitch

Discussion in 'Mac OS X Lion (10.7)' started by maxtheswift, Aug 11, 2011.

  1. maxtheswift macrumors newbie

    Joined:
    Jun 24, 2008
    #1
    Hello friends!

    I recently upgraded to Lion and have been experiencing some really weird graphics stuff. After working on my computer for a few hours, everything just goes nuts (look at video). Restarting my comp clears the problem, but I can't figure out what's causing it. It's not my graphics card, this is on my brand new 27 iMac, and it doesn't have problems doing anything else. I think something transfered weird when I moved to Lion, I may have had something installed that didn't sit well with it, but everything works fine.

    Let me know cause this is driving me nuts and I really don't want to do a clean install, I've got several big projects I'm working on and would hate to have to take a few hours to do a clean install, and then reinstall everything by hand, because clearly installing from backup isn't doing much.

    Here's a link to the video (full screen it to get a closer look). Hope someone can help!

    http://www.youtube.com/watch?v=bAJr6HVnY48
     
  2. stefan1975 macrumors 6502a

    Joined:
    Apr 15, 2010
    #2
    so you are working on important stuff and still upgraded to a .0 release? SL would have been fine until at least 10.7.1 i am sure. Lion is known to have buggy video drivers causing glitches at best and on nvidia kernel panics. not sure what card the iMac had but there are also serious issues on the integrated intel graphics on the latest core iX processors.
     
  3. maxtheswift thread starter macrumors newbie

    Joined:
    Jun 24, 2008
    #3
    I read lots of good reviews so I assumed it was a solid .0 release. Like I said, it's not causing any software issues, just looks weird and wanted to know if anyone else was having the same issue so we could figure out what it is. I'll just wait for a software update I guess! And my iMac has the AMD Radeon HD 6970M 2GB.
     
  4. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA

Share This Page