Weird MBP/iPod Problem

Discussion in 'MacBook Pro' started by triscuitbiscuit, Jul 20, 2007.

  1. triscuitbiscuit macrumors member

    Joined:
    Jul 20, 2007
    #1
    I was trying to update my iPod tonight and I kept on getting a message that said "Attempting to copy to disk... disk cannot be read from or written to" so I try restoring my iPod and the situation becomes worse because while trying to restore it, this message occured again. I was able to eventually fix it and I tried updating my iPod again. it kept on giving me the same message (after different songs, but always in the first 10 or so songs)...
    Now where my MBP comes into play and why I decided to post this in here.
    I had been doing this from the left USB port and after a little while I decided to try the right USB port and it works fine. I tried plugging in another device (a USB mouse) into the left port and it functions.
    Can anyone give me any clue to what this is?
    Thanks
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    It might be a power or heat issue with the right USB port. I haven't heard much about this happening for other users though... Do you have anything more power-intensive than a mouse that you could test the port with?
     

Share This Page