Weird network issue with Mac

Discussion in 'Mac Basics and Help' started by Tbonez, Oct 16, 2012.

  1. Tbonez macrumors newbie

    Joined:
    Oct 16, 2012
    #1
    I have two macs on my windows network with the same settings. I have windows file share on and the workgroup specified in the WINS tab. One of the macs can see all of the PCs while the other can only see the other Mac. The Mac that can see all the windows can connect to windows machines about half of the time. The other half it says there is a failed connection. The network is fine as all of the windows boxes can connect without issues....

    Anyone run into this? Is there anything other than workgroup and windows file share I need to configure? I vaguely remember having to actually click a button that joined the Mac that is working to the windows workgroup. I can't find the workgroup connect button again, however..


    I searched the forums and couldn't find a solution...any help will be greatly appreciated.
     
  2. Tbonez thread starter macrumors newbie

    Joined:
    Oct 16, 2012
  3. r0k, Oct 17, 2012
    Last edited: Oct 17, 2012

    r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #3
    I've had the opposite experience over the years. I've had windows boxes that popped in and out like whack-a-mole until I went all-Apple then everything always just works.

    Are both Macs set up for the same windows workgroup? If you're using the default "workgroup" on one Mac and something else on the other one, that would explain the difference in performance.

    I went looking for it and it took a while. I thought it would be in sharing but it's in network. In network go to advanced, then under WINS you can pick the workgroup name. Make sure it's the same workgroup the windows boxes think they are in and your connection from your Mac to the Windows boxes should work.
     

Share This Page