Resolved Weird new feature???

Discussion in 'OS X Yosemite (10.10)' started by poiihy, May 20, 2015.

  1. poiihy, May 20, 2015
    Last edited: May 20, 2015

    poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #1
    When I put my cursor to the side of the screen, it slides to the desktop/space on that side. So if i put my cursor on the right side of the screen, it switches to Desktop 2, and when I put it on the left, it goes back to Desktop 1. This just started happening. It seemed to start happening after I installed the Command Line Tools update or whatever that was. But it is really annoying because everytime I put my cursor in the lower right corner to put the display to sleep, I come back and I am in Desktop 2 instead! :mad: How do I turn off this annoying new feature?!!
     
  2. WAM2 macrumors 6502a

    WAM2

    Joined:
    Jan 6, 2011
    Location:
    United States
    #2
    System Preference > Mission Control > Hot Corners
     
  3. poiihy thread starter macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #3
    No! When I put my cursor on the SIDE, NOT THE CORNER, it switches Desktops. When I put my cursor in the CORNER to put display to sleep, it also switches to the other desktop!

    ----------

    Huh... it stopped. Must be a glitch... :confused:
     
  4. WAM2 macrumors 6502a

    WAM2

    Joined:
    Jan 6, 2011
    Location:
    United States
    #4
    Odd, something must've been installed.
     
  5. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #5
    Maybe it has to do with trackpad gesture from system preferences? I dunno. :apple:
     

Share This Page