Weird Phantom Files Keep Appearing In Trash...

Discussion in 'macOS' started by bay2sacto, Feb 10, 2009.

  1. bay2sacto macrumors member

    Joined:
    Nov 6, 2008
    #1
    Hello. I've been having this weird issue for a few weeks. In my main user account I get 9 0 byte files that show up in my trash. If I open trash and click delete files it goes through the motions (makes empty trash sound, closes trash window) but the files remain. The only way to remove them is to do a get info on all of them which pops up the get info window for a fraction of a second, closes it and the file disappears. Trash lists the file type as alias. I can't drag them to the desktop or anywhere outside of trash. I tried doing a secure erase just in case they were remnants of old files or something. The file names are seemingly random symbols. The file names seem to be the same each time, although they seem to move in different locations (higher, lower in list). The creation date is the same for all, December 31, 1904 4:00 pm. I have a screen shot attached. This issue is only happening in my main non-admin account. My other admin account this isn't happening.

    Anyone have any suggestions?
     

    Attached Files:

  2. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
  3. bay2sacto thread starter macrumors member

    Joined:
    Nov 6, 2008
    #3
    If it was a boot camp issue wouldn't this issue present itself in all user accounts? I assume by repair boot camp partition, you mean to open Disk Utility and perform Repair Disk? Which I have done with no change.
     
  4. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
  5. bay2sacto thread starter macrumors member

    Joined:
    Nov 6, 2008
    #5
    cool. thanks that sounds like what my problem is. I'll give it a try.

    EDIT: That did the trick, thanks!
     
  6. fab5freddy macrumors 65816

    fab5freddy

    Joined:
    Jan 21, 2007
    Location:
    Heaven or Hell
    #6
    I have the same issue and i have never installed
    Boot Camp or Windows on my Mac OS X 10.5.6......

    What is then the issue ?
     

Share This Page