Weird problem installing programs.

Discussion in 'Mac OS X Lion (10.7)' started by luizilva, Nov 3, 2011.

  1. luizilva macrumors newbie

    Joined:
    Apr 3, 2011
    #1
    Hello friends.

    I got this problem for a while (like 2 weeks or something) and i don't really know how to fix it. :confused:

    There's a screenshot of the scene:

    [​IMG]

    Does anyone had this problem before?

    Thanks :)
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    To start with the obvious, what are your current language settings? System Preferences -> Language & Text -> Language; post the top three in the list there.

    If that's not it, the other two obvious problems would be a font issue (have you installed or disabled any fonts recently?), or that the language package that contains the files for that dialog box got corrupted or deleted.
     
  3. luizilva, Nov 3, 2011
    Last edited: Nov 3, 2011

    luizilva thread starter macrumors newbie

    Joined:
    Apr 3, 2011
    #3
    Here it is:

    [​IMG]

    Yes, i might have installed a few fonts!
    Maybe that's the cause of the incident, if not the Language & Text problem. ;)

    EDIT:
    Yes! I Fixed it!
    Thanks to you @Makosuke
    The problem was in the Fonts! I restored the custom fonts and, tcharan, it worked!

    Thanks again :)
     

Share This Page