Weird problem setting up my speakers...

Discussion in 'Mac Pro' started by MrCrispy, Feb 14, 2009.

  1. MrCrispy macrumors member

    MrCrispy

    Joined:
    Apr 10, 2008
    Location:
    Jacksonville, Florida
    #1
    I've got an intel Mac Pro with logitech z5500 5.1 surround speakers (another surround sound question. Yay!). I've got the speakers hooked into my mac using an optical cable.

    When I go into the midi audio panel and select the configure speakers button, the only thing that is enabled is Stereo. the 5.1 option is grayed out.

    All I want is to have some surround sound in World of Warcraft like I used to have on my pc using the same speakers.

    Any ideas why the 5.1 option would be disabled?
     
  2. MrCrispy thread starter macrumors member

    MrCrispy

    Joined:
    Apr 10, 2008
    Location:
    Jacksonville, Florida
  3. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #3
    Is 5.1 in WoW on OS X supported? Might try emailing Blizzard tech support about this.
     
  4. MrCrispy thread starter macrumors member

    MrCrispy

    Joined:
    Apr 10, 2008
    Location:
    Jacksonville, Florida
    #4
    I'm pretty sure it is but shouldn't I still be able to configure the 5.1 speakers in the Audio Midi Setup app regardless? That's the main issue I'm having is that even though I have a 5.1 speaker setup with an optical cable connecting it, the Audio Midi Setup application is only recognizing a stereo speaker setup. The 5.1 option is grayed out.
     
  5. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #5
    "Grayed out" would make me think it isn't supported. :confused:
    I'd recommend following Mackilroy's advice, and contact Blizzard's tech support.
     
  6. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #6
    Check out the Mac support forums on Bliz's WoW site, there is likely some discussion about it. I vaguely recall hearing things about 5.1 with the Mac client but I don't remember what.
     

Share This Page