Weird Problem with BBC (UK) AV Clips

Discussion in 'MacBook Air' started by BeeS4335, Aug 14, 2008.

  1. BeeS4335 macrumors member

    Joined:
    Apr 23, 2008
    #1
    This is truly bizarre. I'm in the UK. My machine is an MBA (OS X Leopard). I have had no problem playing video clips until recently. Now, when I attempt to run a BBC video clip that is sports related (e.g the Olympics), the clip will play for exactly, I repeat exactly, 57 seconds and then will disconnect me from the Internet. Specifically, the video stops running, the little central whirling icon-thingy whirls (reload). Except it doesn't reload. My connection has been lost. I have to wait 5 - 10 minutes before I can re-establish a connection. This is happening with all BBC "sports" videos. Other videos on the BBC, and on, say, YouTube or MSN are playing fine.
    I emailed the BBC. Their reply states that they have thoroughly tested embedded video on all main OS including Safari and they are unaware of any problem such as the one I am encountering.
    As I say, it's weird. Why exactly 57 seconds before cut off? Why only specific (sports) videos? I have no blocking software. Java and JavaScript is enabled. In any event, other videos are playing fine as too are live tv channels.
    Anyone any ideas?
     
  2. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #2
    Are you connected using a BT Home Hub? i believe this is a known problem with its current firmware..

    Link
     
  3. BeeS4335 thread starter macrumors member

    Joined:
    Apr 23, 2008
    #3
    Many thanks, Malcster. Yes, I do use a BT Home Hub - could well be that, methinks.
     
  4. Malcster macrumors 6502

    Joined:
    Apr 26, 2005
    Location:
    Bristol, UK
    #4
    Aha, thought it might be, other than contacting BT to get it resolved this is a thread following the issue you'll want to keep track of, would be worth posting your problem there too.

    Link
     

Share This Page