iPhone Weird problem with camera roll losing all pictures, respringing.

Discussion in 'Jailbreaks and iOS Hacks' started by Dizle, Apr 7, 2014.

  1. Dizle macrumors 6502

    Joined:
    Jun 30, 2008
    Location:
    The Beach
    #1
    So I've had a little issue once in a while with all my pictures in the stock app gone, then it says restoring and they magically start appearing. Before this happens I can't open the photo app, it just quits the app immediately. When this happens and I try to take a screen shot my phone resprings. Powering off and on fixes it.

    I don't have any photo/ camera tweaks installed. Anyone know what the deal is?
     
  2. JeReSpringer13 macrumors member

    Joined:
    Dec 23, 2013
    #2
    This has happened to me, too, but only once and I'm not sure what caused it. Would like to know, as well.
     
  3. Dizle thread starter macrumors 6502

    Joined:
    Jun 30, 2008
    Location:
    The Beach
    #3
    Ya mine happens only once in a while and I have no clue why. I only know about it if I screen shot and my phone crashes or I try to open the photo app and it crashes as well. Looks like this after I power off and on
     

    Attached Files:

  4. LoLife macrumors regular

    Joined:
    Jun 1, 2010
    Location:
    Reno, NV
    #4
    My buddy had this problem and a quick respring fixed it
     
  5. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
  6. Dizle thread starter macrumors 6502

    Joined:
    Jun 30, 2008
    Location:
    The Beach
    #6
    I had slomomod, uninstalled and wasn't that. Only other one I have is mailunlimitedphotos which I just uninstalled, we'll see if that fixes it. I can't recreate the problem it just happens when it wants to
     

Share This Page