weird problem with iChat

Discussion in 'Mac Apps and Mac App Store' started by Draddy, Nov 13, 2007.

  1. Draddy macrumors regular

    Joined:
    Mar 16, 2007
    #1
    So iChat was working, and then one day it stopped.

    Now whenever I log in, it doesn't show up on anyones buddy list, and then iChat freaks out... starts logging in and logging out, until AIM (which is weird because it is a .mac account) says "you've tried to log in to many times, wait a couple of minutes"

    Now on my computer on another network, I can log in and be viewed on other accounts... so the account is good, it just won't work on an iBook g4 on a specific network (btw: my computer works logging in on that network, just not the iBook)

    any thoughts?

    thanks
     
  2. nsbio macrumors 6502a

    nsbio

    Joined:
    Aug 8, 2006
    Location:
    NC
    #2
    Did you try repairing permissions and, if that did not help, did you try to log on as another user in OS X and logon to iChat from there?
     
  3. beaker26 macrumors member

    Joined:
    Aug 28, 2007
    #3
    (Edit: I'm assuming your using Leopard, I'm running leopard and getting that issue) I just got on here to talk about the same issue.. The only way to fix it I've found is to do: iChat > Preferences > Accounts > (Then click on the account acting up) Server Settings > Use Default Settings. It'll fix it for the time being for me, but then it'll just start logging in an out quickly and I'll have to fix it again. Very annoying.
     

Share This Page