Weird problem

Discussion in 'iPhone' started by NDimichino, Sep 23, 2008.

  1. NDimichino macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #1
    I receive a text, slide to unlock and respond, and the blank SMS screen that usually is there for a second or two while the SMS loads is there, but the SMS never loads-or so I thought.

    After about 10 seconds, I was like what the hell, and I touched the screen. As I touched different parts of the screen, the corresponding parts of the message appeared. When i touched the bottom, the keyboard popped up, when i touched the top left, the "Messages" button appeared and so on.

    It's happened a handful of times since maybe May. Wild stuff.

    Oh yeah, first generation with 2.1
     
  2. Amt macrumors regular

    Joined:
    Aug 19, 2008
    #2
    Have you maybe tried restoring it from factory settings before?
     
  3. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #3
    definately try a restore, everytime I update I do a restore as well incase something didn't work right
     
  4. dryang1979 macrumors newbie

    Joined:
    Sep 23, 2008
    #4
    well... 3G iphone has lots of small problems.. freezing, call disconnected, a song plays by itself, slow speed, weak signals... and so on... what can we do?
     
  5. NDimichino thread starter macrumors 6502a

    NDimichino

    Joined:
    Jan 14, 2008
    Location:
    New Jersey
    #5
    Well, I have a first generation and it doesn't happen too much, and I'm past my year, and I've restored it a few times. I just wanted to see if I was the only one that this has happened to.
     

Share This Page