Weird problems - time machine/freeagent pro

Discussion in 'Mac Accessories' started by Thidranki, Feb 27, 2008.

  1. Thidranki macrumors member

    Thidranki

    Joined:
    Apr 7, 2005
    Location:
    Virginia
    #1
    I recently bought the 750GB Freeagent Pro for my MacBook Pro. I partitioned it into 200GB for Time machine and the rest for general. Time machine has been working fine until recently. The backups started stalling mid backup, and then the entire computer would start hanging - all apps would be "un-force-quitable." This caused me to have to make 3 or 4 shut downs via holding the power button in. Now, whenever I connect the external hard drive, it shuts off. I turn it on, connect it to the computer ---> shuts off. I turn it off, connect it to the computer, turns on for a second ---> shuts off. I turn it back on while it's still connected to the computer after it shuts off, it turns on for a second ---> shuts off. Hopefully you get the picture.

    Anyway, anything I can or should do to help my situation?
    Thanks.
     
  2. Thidranki thread starter macrumors member

    Thidranki

    Joined:
    Apr 7, 2005
    Location:
    Virginia
    #2
    the drive shutting off is related to my computer and not the drive. it works fine in another computer i plugged it into.
     
  3. oif3bill macrumors newbie

    Joined:
    Nov 7, 2006
    #3
    Hi--

    I am having the same problem with more: In addition to it shutting down, my Seagate HD (500GB) also causes my Mac to lock up, which forces me to restart it. I had to restart it 10 times in a 20 min period.

    Did you ever find out the solution>? Seagate Tech Support is a NO/GO.

    Cheers

    B
     

Share This Page