Weird Quicksilver G4 problems

Discussion in 'PowerPC Macs' started by Donny Jeffcoat, May 5, 2009.

  1. Donny Jeffcoat macrumors newbie

    Joined:
    May 5, 2009
    #1
    i have a DP 1 GHz quicksilver G4 that has been actin funny. it all began last tuesday when it wouldnt boot up. i tried several things like zapping the PRAM, open firmware, and taking out RAM. also took out my pci wireless card and usb card. nothing helped, but eventually it booted up. i thought that the hard drive was probably dead but i couldnt boot off a tiger install disc when i tried.

    its been having problems starting up everyday since then. sometimes it will boot with the circle spinning and just stay there. other times it will boot with some junk on the screen and the restart message underneath, boot up with no spinning circle, or have the apple change to a circle with a slash through it.

    the machine had been acting funny before this, with random freezes/general slowness/"you need to restart your computer" message. once it manages to boot it works fine and shuts down fine but when i try to start up again i have to keep restarting until it eventually works.

    maybe it needs a new battery?


    i wrote down a couple of the messages appearin on the screen, the latest of which is this after i pressed the button on the motherboard:

    Unresolved kernel trap (cpu 0) : 0x300- Data access DAR= oxooooooooooo8 PC= 0x0000000003EEC8
    Latest crash info for cpu 0:
    Exception state (sv=0x277AC780) PC= 0x0003EE08; MSR=0x00001030; DAR=0x00000008; DSIR= 0x40000000; LR= 0x0003F33C; R1= 0x17683740; XCP= 0x0000000C (0x300 - Data access)
    Backtrace:
    0x00000000 0x0003F33C 0x002D065C 0x002D40C8 0x00569294 0x00569548

    cant see any similar stuff in the other logs i wrote down really.......some stuff about unaligned frame address, no saveareas, enableClockspreading returned with 0, kmod scan stopped due to missing kmod page


    specs:

    DP 1 GHz G4
    1.5 GB PC133 RAM
    160 GB HD
    stock video card- GeForce4 MX 64 MB
    stock DVD-RW
    M-Audio Revolution 7.1
    5-port USB PCI card (NEC chipset)
    Buffalo wireless PCI card
     
  2. mchalebk macrumors 6502a

    Joined:
    Feb 4, 2008
    #2
    It certainly can't hurt to try a new battery. Has the computer been "forgetting" the time and date and other settings? If so, that can be a sign of a dying battery. Other than that, I'm not sure what to suggest.
     
  3. Donny Jeffcoat thread starter macrumors newbie

    Joined:
    May 5, 2009
    #3
    yea it has. funny thing is it would give me that message but the date/time would actually be correct.

    so its probably the battery or is there another issue? how much do they cost


    i was actually planning on upgrading this with a new video card (flashed) and get an SATA hard drive (have to get an SATA controller card then) but dont know if its worth it. hoping to build a hackintosh this summer so i could use the hard drive in that when i upgrade. are there any cheap video cards that have dual dvi/tv out? can a quadro fx 1000 be flashed? i dont play games just looking for a step up and the ability to run 2 LCD monitors through DVI.
     
  4. mchalebk macrumors 6502a

    Joined:
    Feb 4, 2008
    #4
    The batteries aren't that expensive, but it's been many years since I've bought one so I can't give you a number. If it were me, I'd replace the battery just to see, since every other course of action I can think of would cost much more.

    Of course, it is a pretty old computer. If the battery doesn't fix it, I have to question whether it's worth putting any more money into. If you cant afford to go new, there are plenty of older Macs that would be an upgrade over what you've got and wouldn't cost much (might cost less than a repair, depending on what's wrong with yours).

    Also, maybe someone else will chime in with some other ideas.
     
  5. Tyroler macrumors member

    Tyroler

    Joined:
    Jan 2, 2011
    Location:
    Hatfield, UK
    #5
    Got me an Hour ago an Quicksilver with Dual 800mhz and no Hd,also all PCI cards pulled,expect for monitor is in.
    same Symptom
    Message as overthere shown
    CPU 0 no Data
    CPU 1 locked

    It shows a Message Date and time wrong,but just Time was on Summertime,i need to change.
    1.5 gb ram are OK

    its booting and stays at "ON" for a few Minutes.just to check "About that macv"
    then messages,you need to restart.Everything is frozzen.
    It wouldnt restart the next 30 minutes,so i got the idea about Temp,and fitted a PCI fan,it started but froze after a few minutes.
    Has even a DVD- RW DVD+ RW fitted

    Will check 2moro with new Battery.
    Could think is a temperature problem,as Fan is down at PCI cards and CPU is on Top of Case at the other End.

    Maybe anyone knows the Matter more exact?
    thanx
     
  6. max¥¥ macrumors 6502a

    Joined:
    Aug 7, 2008
    Location:
    Over there....
    #6
    I would try a cuda reset, i don't think it would fix it, but it's always worth a try
    it has fixed meny strange problems for me before
     
  7. Tyroler macrumors member

    Tyroler

    Joined:
    Jan 2, 2011
    Location:
    Hatfield, UK
    #7
    i removed all Cable and Battery,waited 10 min,pushed the black Button,put the Battery and Cable in place,boot up and had time to check :About that Mac"
    then Message poped up "You need to Restart" and no Mouse or Keyboard worked.
    The Mac is old and maybe never got a new Battery,or gel between CPU and Heatsink renewing may help too.
     
  8. PurpleLogix macrumors member

    PurpleLogix

    Joined:
    Jul 2, 2009
    Location:
    Sydney, Australia
    #8
    Yeah try the CUDA reset

    ----------

    Also happened to me. Turned out it was a bad RAM stick.
     

Share This Page