Weird Safari bug: cutting half of the websites

gguerini

macrumors regular
Original poster
Jun 28, 2007
203
1
I noticed that when I have a lof of tabs open on Safari it eventually starts to "cut" the websites in half. It's like if it loaded only the beginning of a website, till the scroll begins.. and then when I scroll down, it's totally empty. Like a white layer covering the second half of the page. Even if I reload the page, it doesn't work.. and once it starts, all the other tabs suffer the same issue. I need to close and re-open Safari.

Take a look at the print screen.

Have you guys seen it before??
 

Attachments

mrapplegate

macrumors 68030
Feb 26, 2011
2,818
8
Cincinnati, OH
I noticed that when I have a lof of tabs open on Safari it eventually starts to "cut" the websites in half. It's like if it loaded only the beginning of a website, till the scroll begins.. and then when I scroll down, it's totally empty. Like a white layer covering the second half of the page. Even if I reload the page, it doesn't work.. and once it starts, all the other tabs suffer the same issue. I need to close and re-open Safari.

Take a look at the print screen.

Have you guys seen it before??
I have not noticed that before, but what is your definition of a lot of tabs open? 15?, 25?, 90?
I don't typically have more than 15 open.
 

Frosties

macrumors 6502a
Jun 12, 2009
981
116
Sweden
Can confirm it also. Typical Bugs bunny x.0 release with crappy beta testers that like fun code instead of a stabile release. Safari 6.0 is fun but have many rendering bugs.