Weird Safari Five Problem Video Inside

Discussion in 'Mac Basics and Help' started by flipster, Aug 16, 2010.

  1. flipster macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #1
    I hate to say it but since I got my iMac ive had a ton of problems with it. I have the 24" 3.06 ghz with the nvidia geforce 8800 gs. Anyway i found this annoying problem that only happens with safari five on my computer but it doesnt happen on my friends imac.
    When you scroll down a page while watching a youtube video, it freezes and its really annoying and i dont know why. i tested this on my friends imac and it didnt do it which makes me worry. this never happened on safari four. i uninstalled safari and reinstalled it again and it didnt work. im now really confused and i need help. please help me. thank you.



    http://www.youtube.com/watch?v=i76d3O737Iw i picked that song as a joke lol
     
  2. flipster thread starter macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
  3. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #3
    Do you have the latest version of Safari? (5.0.1) Have you updated Flash Player?
     
  4. flipster thread starter macrumors 6502a

    Joined:
    Mar 14, 2010
    Location:
    Boston
    #4
    I should i dont know why i wouldnt. I noticed that my friends imac had a gray bar on the bottom of her safari pages and mine don't. Everything is up to date according the to the software update things.
     

Share This Page