Weird safari issue/bug?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tman07, Nov 7, 2010.

  1. tman07 macrumors regular

    Joined:
    Mar 4, 2009
    #1
    Hey guys and gals,

    I have this weird issue with safari where randomly, when i hit the back button it takes me to a cached page of the website... (only on m.gizmodo.com that i have noticed)

    for example,
    I go to m.gizmodo.com
    click on an article to read
    read the article
    hit the back arrow
    and it will give me an old version of the homepage. However its always the same cached page, where the first story is about a company including a knife in its butter lid(or something of that sort).

    Its kind of annoying, and ive cleared my history but am not sure what else to do.

    This is on my JB'ed iPhone 4 on 4.1 but also happened on the same phone on JB'ed 4.0.1. When I updated, I restored as a new phone, not as a backup.

    Suggestions?

    THANKS!
     
  2. Spikeefix macrumors newbie

    Joined:
    Nov 17, 2010
    #2
    Me too...

    I've noticed the same issue, with another website (drudgereport.com). Same scenario - I click a link and then hit back and it takes me to an old caches version. Weird!
     
  3. johnoporritt macrumors member

    Joined:
    Nov 9, 2010
  4. rwd hero macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #4
    Started getting this bug too, but only after i read this thread. Damn you!
     
  5. rwd hero macrumors 6502

    Joined:
    Aug 6, 2008
    Location:
    Baltimore, Maryland
    #5
    This is still happening to me. It doesn't matter if im on WiFi at home, or on WiFi out somewhere. I can be on 3G and it still happens too! Anyone else having this problem?
     

Share This Page