Weird screen issue

Discussion in 'iMac' started by symple84, Sep 18, 2014.

  1. symple84 macrumors member

    Joined:
    Apr 11, 2009
    #1
    This morning I woke up and found some lines running around the border of my 27" iMac. Now they are gone. I don't know if this is a graphics card issue or if something is wrong with the LCD. Another issue is that I always use Citrix Receiver to Remote Desktop to my work PC and I cannot go into Full Screen mode - it is greyed out. This all came after I updated to 10.9.5. I am thinking that these issues are related to the new update?
     
  2. symple84 thread starter macrumors member

    Joined:
    Apr 11, 2009
    #2
    Picture....
     

    Attached Files:

  3. insane79 macrumors 6502

    Joined:
    Aug 20, 2008
    #3
    looks like a gphx card problem but u can't be sure, which gphx card u got? gtx680?
     
  4. FreemanW macrumors 6502

    Joined:
    Sep 10, 2012
    Location:
    The Real Northern California
    #4
    I would be inclined to say graphics issue, or screen, but yeah, more likely to be a graphics processor issue.
     
  5. symple84 thread starter macrumors member

    Joined:
    Apr 11, 2009
    #5
    NVIDIA GeForce GT 755M 1024 MB

    I also have noticed that I have a fair amount of ghosting from webpages or windows that were opened on the background of my iMac.
     
  6. Kyle-K macrumors regular

    Kyle-K

    Joined:
    Aug 23, 2014
    Location:
    Geraldton, Western Australia.
    #6
    Do you see this anywhere else e.g. login screen or in a new user.

    I would tend to agree with the other posters.

    Now leaning towards the display a little more.
     
  7. symple84 thread starter macrumors member

    Joined:
    Apr 11, 2009
    #7
    yes, it did happen on the log in screen as well. I just don't want to waste time going to apple when its not consistently reproducing the issue.
     
  8. Kyle-K macrumors regular

    Kyle-K

    Joined:
    Aug 23, 2014
    Location:
    Geraldton, Western Australia.
    #8
    • You mean this is not happening all the time constantly?
    • You didn't experience this issue before updating ever?
    • What country do you live in?
     
  9. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #9
    The small lines and discolorations look like a graphics card issue to me. I had an 2011 MBP that would act up every once in a while like that and the graphics card was the culprit.
     
  10. symple84 thread starter macrumors member

    Joined:
    Apr 11, 2009
    #10
    Did they end up replacing your graphics card? I have an appt for the genius bar but its not currently happening. I don't want to go back and forth every time it happens and goes away.
     
  11. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #11
    Sorry I haven't been on the forums lately. Yeah, they replaced the graphics card twice because it starting happening again with the new graphics card as well.

    I hope your apt went well and it's working again. Give us an update.
     

Share This Page