Weird screen issue

Discussion in 'iMac' started by idesign245, Nov 19, 2008.

  1. idesign245 macrumors 6502

    Joined:
    Oct 25, 2007
    Location:
    Ontario, Canada
    #1
    So I noticed tonight what looks to be a burnt in image on my 24" iMac's screen... the only thing is, I have no idea how it got there because nothing stays on my screen that long, the screen saver kicks in after 15 minutes and I don't recognize the pattern from anything I would have had up.

    I searched the forums, but everyone who had a burn in issue could tell what the burn in was of, but I'm wondering if mine is an issue with the actual screen rather than a burn in?

    A reboot didn't help, and when I take a screen shot, its not on it.

    Here's some pictures, its on the left hand side of the screen, looks like a repetitive rectangle and a long vertical line... if you look at the itunes icon, the line starts there, and if you follow it up you'll see the vertical rectangles.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. idesign245 thread starter macrumors 6502

    Joined:
    Oct 25, 2007
    Location:
    Ontario, Canada
    #2
    Anybody?

    Does anyone know what the back of the screen looks like? I'm wondering if its the circuitry showing through the screen or something?
     
  3. jonessodarally macrumors member

    Joined:
    Oct 18, 2006
    #3
    Yes, same issue here. Mine is 20" screen though.
    Also found a few other people with the same issue. I commented on those threads as well.
    Have you found a solution yet?
     
  4. jonessodarally macrumors member

    Joined:
    Oct 18, 2006
    #4
    Here are a few images of my screen, showing the vertical lines...

    [​IMG]

    [​IMG]


    as you can see, it is not just the desktop, as it continues onto the title bar of the expose window...
    [​IMG]
     

Share This Page