Weird screen then ....

Discussion in 'Mac Basics and Help' started by lancemfoster, Jul 16, 2007.

  1. lancemfoster macrumors newbie

    Joined:
    Jul 16, 2007
    #1
    So I was in the middle of sending an email with my desktop G4 running Tiger 10.4.8, the system showed no weirdness leading up to this. Suddenly a new weird gray pattern of some sort showed up ...not the usual bomb etc icons or restart alert...very briefly, pattern covering the screen, and then the screen went black, though power was still going to the screen. I thought maybe the screen died, so I hit the volume up and down but no sound. The fan was still very active, no major noises of any kind otherwise. I zapped the PRAM, tried to set it in target disk with my ibook, run from CD, etc. No dice. So it seems like a hardware or firmware failure rather then a software problem. I hadn't added any new peripherals or system updates, just a sudden failure. No harddrive noises. But there is the little "engage" whir, the light on the screen turns on, the fan runs, etc. Just no startup after that point. Failure of processors? RAM? Harddrive? Any ideas?:confused:
     
  2. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #2
    That used to happen to an old Dell I was working on after I put it back together and forgot to put the processor back in:confused: Whatever happened, it doesn't sound too promising.
     
  3. iToaster macrumors 68000

    iToaster

    Joined:
    May 3, 2007
    Location:
    In front of my MacBook Pro
    #3
    Ow. You could take it to Apple, if you have AppleCare depending on age. I say you can just buy a MB and maybe get a target disk mode out of it. Do what you wish.
     

Share This Page