Weird scrolling issue after watching video

Discussion in 'iOS 5 and earlier' started by Wybewitteveen, Jun 14, 2012.

  1. Wybewitteveen macrumors newbie

    Joined:
    Jun 14, 2012
    #1
    Hi,

    Okay so here's the deal. Every time I play a video from either the video app, the YouTube app, or in fact every other app that plays back video (think VLC, etc..) when I click"done" in the top left corner to return to the list of the app I was using, or safari, if I was using safari scrolling messes up. I can scroll, but it becomes "stuck" I.e. no inertia or rubber band effect. Also, I cannot select anything from the list I selected the video from!!

    Ive got an iPhone 4 8gb White (don't think color really matters, but oh well..)
    It IS jail broken untethered on fresh 5.1.1 (no app store apps, synced content, or cydia tweaks/apps installed)
    I have tried to restore multiple times to no avail. Even if I don't jailbreak the device and restore it to stock 5.1.1 THE ISSUE IS STILL THERE. This is driving me mad and I would like to know if anyone has had similar issues and perhaps encountered a solution? (I am on the verge of chucking it out the window)

    If you want me to make a video to elaborate, then all you need to do is ask;)

    Thanks,

    Wybe
     
  2. Wybewitteveen thread starter macrumors newbie

    Joined:
    Jun 14, 2012
    #2
    Just realized it happens in the music app too when scrolling through the list of songs.. It is highly annoying so any recommendations are welcome:)
     
  3. Hellnevel macrumors newbie

    Joined:
    Jun 21, 2012
    #3
    O lord, i'm having the same exact problem, it's killing me when i'm using the music app. I don't like my iPhone no mo. It does help a bit when i do a Hard Reset, try that. I hope we can find a solution for this crazy problem...
     
  4. McZombii macrumors newbie

    Joined:
    Sep 10, 2012
    #4
    I had exactly the same issue. I tried googling it several times and never found a decent solition anywhere, until recently. Although I didn't find an answer on the internet, I started thinking myself. I found that the solution for me, was to uninstall Protube (a Youtube downloader) and immediatly after that perform a reboot. I hope this solution not only works for me, but also for others having this problem! :)
     

Share This Page