Weird shadows on overlays

Discussion in 'OS X Yosemite (10.10)' started by SDAVE, Oct 28, 2014.

  1. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
  2. iMac-Do-You? macrumors member

    Joined:
    Oct 28, 2014
    Location:
    Brexitland
    #2
    Have you enabled "Reduce Transparency" in System Prefs/Accessibility/Display?
     
  3. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #3
    Yes I have
     

Share This Page