Weird sound issue with typing

Discussion in 'iPhone' started by ericvmazzone, Jul 12, 2009.

  1. ericvmazzone macrumors regular

    Joined:
    Dec 9, 2008
    Location:
    Kalamazoo, MI
    #1
    I've noticed since the 4th, that anytime I type the clicks volume changes randomly. Sometimes it's at the same volume as it should be, then after a few clicks it gets quiet, then a bunch of clicks the volume comes back. Has anyone else experienced this? It is the same in Safari, SMS, and emails so far.
     
  2. RobT macrumors 6502a

    RobT

    Joined:
    Dec 20, 2007
    Location:
    Ohio, USA
    #2
    I have had a similar experience. In my case, typing starts out soft (for the first character) then resumes normal volume (until the next time).
     
  3. BulkHedd macrumors 6502

    BulkHedd

    Joined:
    Nov 13, 2006
    #3
    Yeah, I've noticed the same thing as RobT. At first I thought I was partially covering the speaker but that wasn't it. It just starts soft and then goes to the normal volume.
     
  4. ericvmazzone thread starter macrumors regular

    Joined:
    Dec 9, 2008
    Location:
    Kalamazoo, MI
    #4
    Mine is just about the opposite, it starts out normal then gets soft then normal again. It's starting to get annoying. I may contact apple to get their input tomorrow.
     
  5. frunze macrumors member

    Joined:
    Jul 5, 2009
    #5
    I noticed that too, just today!! How odd. Will you let us know what they say? Thanks!
     
  6. John T macrumors 68020

    John T

    Joined:
    Mar 18, 2006
    Location:
    UK.
    #6
    If it's such a problem, why not just switch the sound off? :)
     

Share This Page