Weird Stacks problem

Mal

macrumors 603
Original poster
Jan 6, 2002
6,251
17
Orlando
I'm having a strange issue with my downloads stack today. Everything in it has no icon or name, but the Stacks background shows up. This only happens in fan view, however, but switching to grid (which works) then back to fan view doesn't fix the issue. Neither did removing the folder from the dock and adding it back. I can't delete the folder because "it is required by Mac OS X," so that option's out. Any ideas?

jW
 

Attachments

johny5

macrumors 6502a
Mar 31, 2007
742
0
UK
Hey, did you ever get this sorted? mine is doing this and I also get corrupted icons in my dock too, I started a new thread over the Dock Icon issue.
Obviously a reboot fixes both issues, but not the long term solution, looks like a bug which I hope apple find!?
 
Comment

Mal

macrumors 603
Original poster
Jan 6, 2002
6,251
17
Orlando
Nope, never did, and rebooting hasn't solved it for me.

Did you modify your dock at all, or are you running fresh. Just want to sort out if I could have messed something up in that process.

EDIT: Also noticing another weird problem, my labels over the items in my dock are showing up weird, missing the bottom two corners on the rounded backgrounds. I'm attaching a screenshot of those in a minute.

jW
 

Attachments

Comment

johny5

macrumors 6502a
Mar 31, 2007
742
0
UK
No, my dock is as was installed in the Leopard upgrade.
Well I just rebooted and my stacks is back to normal again, so sorry cant help you with that one if yours doesn't fix with a reboot?

maybe check my thread, i found a terminal cmd line to reset the dock with regards to your other issue?

https://forums.macrumors.com/threads/383684/

Surely the stacks font cache issue? I don't know?
 
Comment

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.