Weird text tone here...any help?

Discussion in 'iPhone' started by AndrewR23, Oct 20, 2011.

  1. AndrewR23 macrumors 68040

    Jun 24, 2010
    Okay so for my text messages I have the tri-tone text sound. Its the one thats been on every iPhone.

    On my 4S however, when I get a text, the Tri-tone sound will start...then halfway through the sound it will replay it again.


    Say my text tone is just *beep*

    My 4S is going *be-beep*

    When I go to my sounds normal.

    It actually sounds like 2 messages come in at the same exact second.
  2. forza69 macrumors 6502a


    Jan 30, 2010
    San Diego, CA
    That happens to me sometimes when the text message is too long (two bubbles+). When it's short it's normal.
  3. PaulyD macrumors 6502

    Nov 16, 2010
    I know exactly what you mean as I had this myself. I don't know the cause of it but a reboot fixed it straight away.

    I think I might have been playing with Siri prior to it happening so possibly got a text whilst it was speaking causing this bug?
  4. Vegasryn macrumors 6502

    Mar 31, 2010
    Las Vegas, NV
    Was experiencing this too. Did you perhaps restore from a ios5 backup? I had this exact same problem and attributed it to a backup glitch. I restored the phone and set it up from scratch and I haven't had this happen since. A long process, but it does seem to work.
  5. beavo451 macrumors 6502

    Jun 22, 2006
    It happens to me, too. I have not identified any patterns related to it.
  6. AndrewR23 thread starter macrumors 68040

    Jun 24, 2010
    It happens when the texts are short or long and I did not use a backup.

    Gonna try a restore tonight, thanks everyone.

Share This Page