iPhone Weird thing happened last night

Discussion in 'Jailbreaks and iOS Hacks' started by jjusmo, Mar 4, 2014.

  1. jjusmo macrumors regular

    Joined:
    Jan 16, 2013
    #1
    So I slept like any normal human does over the night, when I woke up and checked my phone, it was in safe mode. I was like wtf and hit restart like I normally do when that happens but this time it still went to safe mode?? So I decided to try and delete some tweaks and first thing I removed was SubtleLock. Respringed my phone and it's back to normal.... I tried to install it again but everytime I tried it went to safe mode-.- what's up with this happening all of sudden? I also use jellylock7 and that's pretty much what I have done to my LS and before last night this hasn't happened... I don't think I have installed any other tweaks that could of have caused my problem. I miss SubtleLock :(
     
  2. 0xyMoron macrumors 6502

    Joined:
    Oct 5, 2012
    Location:
    California
    #2
    Get iCleaner and start by disabling tweaks 1 by one and respring on each disable with SubtleLock installed until you isolate the tweak causing your phone to go to safe mode, you can re-enable the tweaks later, or if you want to do it the hard way get iLEX rat and re-initiate Cydia, your phone will remain in it's jailbroken state and you can start adding tweaks, start with subtlelock and move to other tweaks until you find the troublesome tweak.
     

Share This Page