Weird Time Capsule (Client Connectivity) Issues!

Discussion in 'Mac Accessories' started by Ambrish, Jan 18, 2010.

  1. Ambrish macrumors newbie

    Joined:
    Jul 28, 2007
    #1
    I seem to be facing an connection issue of a slightly different kind here.

    I'm using a 1TB TimeCapsule which seemed to be working perfectly well till last week. I had switched it off for a few days (5 to be precise) that I was out of town, but since I returned yesterday, I'm facing the worst!

    Overview:
    My network is set up as follows: The TimeCapsule is my main (and only) router, which distributes the internet signal from my cable connection. I have 1 MacBook and an iPhone connected wirelessly accessing the internet and an AirPortExpress in my living room - which only connects to my TimeCapsule - for the purpose of streaming music from my iTunes (no WDS setup).

    The Issue:
    Everything was working fine till Wednesday last week. I turned off all electronic devices as I was leaving home for a holiday. I returned last night (Sunday), and turned on everything as always. Everything lights up as expected… and I'm even checking my mail on my MacBook… but ~2 minutes in… I seem to be unable to access the internet. There has been absolutely no change in settings of any kind anywhere.

    I checked my internet connection, (by connecting my MacBook directly to the cable connection), and it worked fine (used it non-stop for over an hour to test). So I know my net connection is working.

    So I assumed that it is probably some king of 'wireless' issue - and hard wired my MacBook to an ethernet port on the TimeCapsule. Restarted the TimeCapsule - It worked for ~2 minutes and then again just stopped.

    Every time I restart the TimeCapsule, I'm able to browse etc for ~2 minutes. That's it!

    I did a soft reset, hard reset, restored to factory default and even rolled back the firmware to 7.4.1 and then back again to 7.4.2. But all in vain.

    It's difficult to figure out why my TimeCapsule just won't hang on to the connection. I'm guessing that it is not losing the internet connection… as the lights don't change color… they're solid green (as they should be). But they are not able to hang on to the clients connecting to it for over ~2 minutes - wired OR wireless!

    Would appreciate any insights and suggestions. It took me 3 TimeCapsule restarts to type this post too. So you can imagine my frustration.

    Cheers
    -A
     
  2. mbestel macrumors member

    Joined:
    Jan 17, 2010
    #2
    Had the same problem

    I had the same problem with a Time Capsule and Airport Express when I updated to a firmware greater than 7.3.2.

    Several Macs running OS 10.5.8 would intermittently have connection problems. Especially when waking from sleep.

    I rolled both back to 7.3.2 for quite a long time and had no further problems.

    Since I have updated the Macs to 10.6, I have also updated the firmware in the TC and AE and have experienced no further problems.

    So, first thing to try is rolling back to 7.3.2.

    Mark
     

Share This Page