weird time capsule problem

Discussion in 'Mac Accessories' started by bigjnyc, Sep 2, 2008.

  1. bigjnyc macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008
    #1
    Ok i hope this makes sense: I've had a time capsule since mid-july and it has been working flawlessly with auto time machine backups and as a router.

    yesterday i wake my computer from sleep and time machine begins to do one of its small interval backups as usual. but the backup fails for some reason, so i go through the process of mounting the time capsule disk and try the backup again..... as its running i cannot connect to the internet, i am using an ethernet cable from time capsule to imac, and wireless to my macbook... none of them were able to connect to the internet.

    so i stop the time machine backup and i reboot my time capsule.... it still has the same problem, and now when trying to mount the drive i get an error message saying the network drive could not be reached try again later...

    so i restart my imac and i'm still having the same problem. I tried going into time machine and it went in but my computer froze completely and i had to shut it down and turn it back on. So i turned off time machine and my internet works but its waaaaay slower than it was before, and it doesnt work at all if the disk is being used by time machine.

    anybody ever experience something like this? any ideas?

    I'm at a loss, i thought the disk part of time capsule had nothing to do with the router part.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    I would call Apple or take it to an Apple Store to have them try to fix it. It seems that there is a software problem or there is actually a problem with the hardware.

    TEG
     
  3. YoungCreative macrumors member

    YoungCreative

    Joined:
    Jun 25, 2007
    Location:
    Ohio
    #3
    I had this happen with my first Time Capsule, so I took it back to the Apple Store and they replaced it for me. The second TC again worked fine for a month and then started acting up. I tried every possible option and configuration I could think of, but I could not get the TC to perform as advertised.

    I finally said "enough is enough" and I took back the second Time Capsule.

    I am too busy to have to mess with a freakishly buggy product like TC. Maybe Apple will get it right with the second generation? For the time being, I took my $499 refund and bought an additional 1TB drive for my MacPro and went back to using my $39 Netgear router. Now, my only problem is how to spend the remaining $300 from the refund? :D

    The product may have been a pain, butI do have to give the Apple Store high marks for customer service.
     
  4. bigjnyc thread starter macrumors 601

    bigjnyc

    Joined:
    Apr 10, 2008
    #4
    yeah i've pretty much tried everything under the sun to get this problem resolved. My last resort is going to be take it to an apple store on sunday and see what they tell me.
     
  5. MacBass macrumors 6502

    MacBass

    Joined:
    Aug 12, 2005
    Location:
    La Crosse, WI
    #5
    $300? Send it to me, I'll do some product testing on the alleged new iPods next Tuesday, so you don't end up with another buggy product!:p

    This is the exact reason why I steer clear of all-in-one devices, save for something that i would be doing trivial tasks with, such as an iPod Touch or a netbook/UMPC.
     
  6. chanmoss macrumors newbie

    Joined:
    Sep 6, 2008
    #6
  7. masstart macrumors newbie

    masstart

    Joined:
    Sep 9, 2008
    Location:
    Gothenburg, Swe
    #7
    my TC f***ks up when i update macos.

    I'm currently experiencing severe troubles with my time machine / tc.
    It works just fine... right until apple seeds a new macos-update (10.5.3/10.5.4/10.5.5)

    the first time i had to blow all my backups in order to make it work.
    second time i contacted apple care which helped me alot by guiding me through various steps to fix it.

    But nothing worked!

    eventually i had to erase the whole tc once again.

    then it worked fine.

    yesterday evening i downloaded the macosx 10.5.5 which should have improved fixes for time machine / tc (i was thrilled).

    guess what happened...
    i've already been in contact w apple care this morning, am gonna call back tonight to speak directly to a technician.

    but what's weird is that they haven't heard of anyone having these same issues w their products (swedish apple care).

    So now i'm turning to you guys in case you've had any problems like me, I want to body-count just to tell them tonight so that it might'll have greater impact than if it's just me.

    Or, of course, if anyone of you already know how to solve the problem without blowing the backup?!

    regards
    /Magnus
     

Share This Page