Weird unmountable Nano - any apps besides Apple's updater to restore?

Discussion in 'iPod' started by craig0ry, Apr 11, 2006.

  1. craig0ry macrumors newbie

    Feb 24, 2006
    I know this is totally my fault - I left my buddies nano connected while I re-formatted and re-installed Windows. I just totally forgot it was there - now it shows up in "My Computer" (albeit unformatted) but whenever I try to restore it, I get a "Can't mount iPod" message. I've tried manually booting it into disk mode, letting the battery drain completely, etc.

    So I guess I was wondering if there is a third-party app, perhaps? Something I can restore this with? Maybe some method I haven't tried yet? I really don't want to have to buy his Nano!

    Thanks in advance guys...
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Christ. Umm... If it won't mount then other apps won't help. Plus, Apple's is the only app I know of. I guess you could try a different computer, see if it helps. Sorry for not being very helpful. :eek:
  3. Electro Funk macrumors 65816

    Electro Funk

    Dec 8, 2005
    The Opium Garden
    Hmmm.. you said you were re installing windows... do have access to a mac?
    specifically disk utility on a mac?
  4. craig0ry thread starter macrumors newbie

    Feb 24, 2006
    No mac anymore - I'm in a dry spell, using my old windows box while I sell off everything I own to keep paying the rent...
  5. craig0ry thread starter macrumors newbie

    Feb 24, 2006
    This problem can be fixed by downloading the

    HP USB Disk Format Tool

    for future reference.

Share This Page